☆WordPress | 日本語 » WordPress 2.9.1 ベータ 1

| コメント(0) | トラックバック(0)

 WordPress 2.9 は、メジャー・バージョン・アップだったので、バグはつきものです。私は、まだ、2.8.6 ⇒ 2.9 へはバージョンアップしていません。2.9.1 を待ってからアップしてみようと思っています。「一部のバージョンの PHP」とあって気になりますが、どのバージョンなんだろう?

WordPress | 日本語 » WordPress 2.9.1 ベータ 1

残念なことに、先日の 2.9 リリースと一部のバージョンの PHP 組み合わせで cURL 拡張に関するバグが起こることが判明しました。該当するバージョンの cURL では、予約投稿およびピンバックが正しく処理されません。

この問題や他の細かい問題を修正するため、2.9 系のメンテナンス版第一弾である 2.9.1 をすぐに公開する予定です。2.9.1 ベータ 1 をテストして、2.9.1 のスピーディなリリースにご協力ください。

この記事と同じカテゴリの記事

この記事と同じタグの記事

トラックバック(0)

トラックバックURL: http://flowerwind.sakura.ne.jp/mt5/mt-tb.cgi/1059

コメントする

このブログ記事について

« 前の記事|ホーム|次の記事 »

このページは、理恵が2009年12月25日 23:17に書いたブログ記事です。

ひとつ前のブログ記事は「☆JR東日本のサイトが2週間改ざん、ページ内検索でウイルス感染も」です。

次のブログ記事は「☆最も軽いセキュリティ対策ソフトは?」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

アーカイブ

ステータス

ブログ記事: 1547
コメント: 377
トラックバック: 185


最終更新日:2012/01/21 13:14:18

OpenID対応しています OpenIDについて
Powered by Movable Type 5.06