☆拡張機能の互換性問題を修正した「Firefox 1.0.6」「Thunderbird 1.0.6」

| コメント(0) | トラックバック(0)

 私もインストールしました「Firefox 1.0.6」。ちなみに私のブログはMozilla Firefox で最適化してます。
拡張機能の互換性問題を修正した「Firefox 1.0.6」「Thunderbird 1.0.6」

 Mozilla Foundationは19日、Webブラウザの新バージョン「Firefox 1.0.6」とメールソフトの新バージョン「Thunderbird 1.0.6」を公開した。現時点でFirefoxは日本語を含む28カ国語版、Thunderbirdは英語版が用意されている。

 Firefoxは、12件の脆弱性を修正したバージョン1.0.5の英語版が12日に公開されていたが、APIの仕様変更により一部の拡張機能が動作しなくなる現象が報告されたため、他の言語へのローカライズが見送られていた。今回公開されたバージョン1.0.6ではこの互換性問題を修正している。 Windows Server 2003/XP/2000/NT 4.0/Me/98SE/98、Mac OS X、Linuxに対応する。

この記事と同じカテゴリの記事

トラックバック(0)

トラックバックURL: http://flowerwind.sakura.ne.jp/mt5/mt-tb.cgi/451

コメントする

このブログ記事について

« 前の記事|ホーム|次の記事 »

このページは、理恵が2005年7月21日 11:14に書いたブログ記事です。

ひとつ前のブログ記事は「☆江別の特産品発信するHP「江別ブランド事典」 改訂版お披露目 「自治体フェア」で」です。

次のブログ記事は「☆米軍実弾射撃訓練「即時中止を」 沖縄県議団政府に要請」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

アーカイブ

ステータス

ブログ記事: 1549
コメント: 377
トラックバック: 185


最終更新日:2012/01/26 17:08:40

OpenID対応しています OpenIDについて
Powered by Movable Type 5.06